Crea sito
Pagina 1 di 1

Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 16:54
da SVK3
Salve atutti, sono nuovo del forum, il mio Sportage 4 ha manifestato ritardo avvio del Kia navigation Sistem
Sono in possesso di una Sportage 4^serie da luglio 2016, Cool-Navi ,dark gun metal. Mi è piaciuta subito e subito ordinata.Viaggio con Kia dal 2005 quando acquistai un Cerato EX ceduta in permuta , posseggo anche una Picanto EX del 2004. La macchina va bene, motore abbastanza brillante, confortevole, tenuta di strada molto buona, purtroppo dalla fine di settembre ho avuto problemi, alla prima accensione mattutina,al sistema audio-navigatore. Praticamente non si accende subito dopo l'avvio del motore e devo attendere anche 5-7 minuti per l'avvio completo e l'eventuale inserimento dei dati per la navigazione,poi ad un certo punto tutto inizia a funzionare, qualche volta dopo aver dato un reset del sistema..... Ho notato che la cosa si ripete se la temperatura esterna è più bassa, diciamo sotto i 15°mentre se il sistema rimane "caldo" funziona regolarmente anche al successivo avvio in giornata. Mi sono rivolto all'assistenza, la stanno esaminando.... :think: Qualcuno ha avuto problemi simili?
Grazie

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 17:05
da tipografo1971
succede solo con il navigatore oppure anche con la radio :?:

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 17:06
da drspoch
ma un aggiornamento software?

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 20:32
da SVK3
tipografo1971 ha scritto:succede solo con il navigatore oppure anche con la radio :?:

Il problema si ripete(va) ad ogni accensione con bassa temperatura e comprende radi-usb-multimedia-navigatore, praticamente tutto, poi si attiva il solo audio radio con display nero appena retroilluminato per poi iniziare a funzionare tutto. Ho portato la vettura in assistenza e dopo averla tenuta in esame un paio di giorni hanno optato per la sostituzione completa del sistema. L'ho ritirata questa sera. l'apparecchiatura è stata sostituita, la prova del nove sarà domani mattina presto, con previsione di temperatura esterna di c.a 5°...spero bene, incrocio le dita , vi informerò....Buonasera.

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 20:36
da SVK3
drspoch ha scritto:ma un aggiornamento software?

La vettura mi è sata consegnata nuova in luglio, credo che il sistema sia aggiornato. Comunque è stata esaminata dall'assistenza, l'intero navigatore è stato sostituito. Ho rirtirato la vettura questa sera. Vi terro informati . Buonasera

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 09/11/2016, 20:36
da Dalupetto
Se l'hanno sostituito vedrai sarà tutto ok :thumbup:
Facci sapere ;)
Grazie :wave:

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 11/11/2016, 17:03
da SVK3
Ho ritirato il mio Sporty mercoledi, Kia Navigation Sistem sostituito in garanzia, per il momento funziona tutto bene anche con temperature che qui al mattino ora sono attorno ai 5 gradi, spero di non avere altri problemi.

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 11/11/2016, 17:06
da Dalupetto
Benissimo :thumbup:
Spostato nella sezione "problema risolto"
:wave:

Re: Ritardo avvio Kia Navigation Sistem

MessaggioInviato: 25/12/2018, 19:32
da geronimo73
... Anche a me sta succedendo la stessa cosa nello stesso modo, hai ancora avuto problemi?

Inviato dal mio ANE-LX1 utilizzando Tapatalk