Crea sito
Pagina 55 di 56

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 12/10/2014, 15:56
da giose1972
Io confesso che per certi punti di vista WINCE mi manca...la pendrive frontale, la musica con le cartelle, cambiare stazione dal volante....

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 16/10/2014, 11:46
da carminedamolideo
ragazzi anche io vorrei ritornare per un po al WINCE come posso fare per farlo tornare indietro?
odio il fatto che non funzionino i comandi al volante!!! :angry-cussingblack: :angry-banghead:

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 16/10/2014, 11:53
da Dalupetto
I comandi al volante funzionano correttamente
Dovrai soltanto impostarli...

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 16/10/2014, 11:55
da zweistein
Dalupetto: purtroppo non per tutte le autovetture e/o non per tutti i tasti...

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 16/10/2014, 12:37
da Dalupetto
Io profilo di Carmine
Indica che è al volante di una kia Sportage..
Io sulla mia ho tutti i tasti funzionanti
Compreso quello per la chiamata vocale,
Che naturalmente non funziona come tale
Ma l'ho abbinata alla funzione "radio"

P.S.Carmine come ti aveva già invitato Tipografo
Devi passare a presentarti nell'apposita sezione
Grazie :thumbup:

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 19/10/2014, 18:47
da zweistein
Ciao a tutti,
come ho già scritto sul blog di kotix, ho provato ad installare la build 2.6 ed ho un po' di problemini, che riporto anche qua:
1) Non c'è verso di utilizzare un account non Gmail per GooglePlay e Youtube, mi restituisce sempre "user e pass errati"; da browser riesco a loggarmi ma da GP no. Ho dovuto creare una mailbox gmail per sbloccare la situazione ma sta cosa mi disturba parecchio perchè non ho coerenza di Mie App con il cellulare etc. (già dalla build 2.4 ho avuto questo problema)
2) Non sembra tener conto del Digit TV module setting (TVmode="1") in FactoryModeValue.xml. L'app TV si comporta come se fosse settata su analogica con malfunzionamenti analoghi ed impossibilità di pilotare il sintonizzatore, se si fa tap sullo schermo appare il menù solo per un secondo e riscompare, rumore sulle casse, etc.
3) Non si accede più al touchscreen calibration
La mia unit è sempre la S100 con I097 (Mazda CX-7) e l'installazione che ho fatto è from scratch, senza mantenere le impostazioni precedenti

Qualcuno di voi ha avuto esperienze simili?

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 23/10/2014, 11:42
da Flash
Ragazzi ho un problema con il navigatore sygic,premetto che ho la s100 con android,ho istallato sygic con la mappa Italia,tutto funzionante tranne una cosa,quando inserisco una destinazione e comincio a viaggiare le istruzioni vocali mangiano le parole,ho meglio non riesce a finire l'istruzione completa,per esempio...invece di dire " tra 100 metri girare a sinistra " dice "... tri girare a sinist..." "...girare a destra...." Praticamente manca l'intera istruzione,e così anche per altre istruzioni,ho messo lo stesso programma sul telefono e funziona perfettamente....da cosa può dipendere?
Grazie

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 23/10/2014, 12:13
da zweistein
Potrebbe dipendere da vari fattori (con Sygic ho giocato poco). Il problema è molto probabilmente un tempo di latenza alto dell'app per accedere al bus audio, il perchè però è da capire.
Hai provato qualche altra lingua o set di prompt? Che renderer audio usi, qualcuno esterno (tipo Loquendo o simili) o il nativo di android?
Se provando a cambiare i prompt ad esempio in un'altra lingua dovessi notare miglioramenti potrebbe trattarsi di un problema di frequenza di digitalizzazione di quel set.
La unit condivide il bus audio ed il canale del DAC con la radio ed il player audio e se è costretto a fare frequenti switch per interpretare frequenze differenti di file da suonare potrebbe rispondere troppo lentamente.
Se invece hai un renderer audio software potrebbe essere un carico di CPU o ram troppo impegnativo per la unit e quindi ancora latenza...
Se il problema non si risolve armeggiando su quanto sopra, puoi provare ad approfondire nei forum se sygic o il player vocale può impostare dei tempi di latenza forzati fra l'apertura del canale del bus audio e l'effettivo play del prompt

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 25/10/2014, 12:34
da cangino
zweistein ha scritto:Ciao a tutti,
come ho già scritto sul blog di kotix, ho provato ad installare la build 2.6 ed ho un po' di problemini, che riporto anche qua:
1) Non c'è verso di utilizzare un account non Gmail per GooglePlay e Youtube, mi restituisce sempre "user e pass errati"; da browser riesco a loggarmi ma da GP no. Ho dovuto creare una mailbox gmail per sbloccare la situazione ma sta cosa mi disturba parecchio perchè non ho coerenza di Mie App con il cellulare etc. (già dalla build 2.4 ho avuto questo problema)
2) Non sembra tener conto del Digit TV module setting (TVmode="1") in FactoryModeValue.xml. L'app TV si comporta come se fosse settata su analogica con malfunzionamenti analoghi ed impossibilità di pilotare il sintonizzatore, se si fa tap sullo schermo appare il menù solo per un secondo e riscompare, rumore sulle casse, etc.
3) Non si accede più al touchscreen calibration
La mia unit è sempre la S100 con I097 (Mazda CX-7) e l'installazione che ho fatto è from scratch, senza mantenere le impostazioni precedenti

Qualcuno di voi ha avuto esperienze simili?


Capita anke a ME.
Inoltre segnalo che il SYNC con i monitor poggiatesta NON funziona.
Ed inoltre spesso si blocca l'autoradio.

CP

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 25/10/2014, 18:54
da Flash
Il fatto che il abbia l'autoradio con la lingua inglese impostata...può essere anche questo?purtroppo non ho la lingua italiana come scelta....anzi se qualcuno mi può dire come inserirla mi farebbe una cortesia

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 03/11/2014, 11:23
da carminedamolideo
Chiedo scusa ma non riesco a trovare la sezione Presentazioni, qualcuno potrebbe dirmi come fare??

PS ho installato android sul winca s100 della mia sportage, ero così contento che l'ho installato anche sulla fiat bravo di mia moglie che monta un altro s100 (C250) pero i comandi al volante non funzionano
e volevo sapere come fare per ritornare al wiCE :confusion-helpsos:

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 03/11/2014, 11:27
da Dalupetto
viewforum.php?f=16
Apri un nuovo post qui
Grazie
Usa la funzione cerca in alto a destra

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 03/11/2014, 12:39
da carminedamolideo
grazia, sono riuscito a fare la presentazione, per quanto riguarda il mio problema; sapete se c'è una versione per far funzionare i comandi al volante della bravo??
oppure sapete come fare per ritornare al winCE originale? sto impazzendo :crazy: :crazy:

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 03/11/2014, 13:37
da Dalupetto
I comandi al volante sono sempre da impostare..Per tornare a wince..
Ti avevo suggerito di usare la funzione cerca... :D
viewtopic.php?f=7&t=8307
:thumbup:

Re: WITSON C074 - (S100) Conversione ad ANDROID (by KOTIX)

MessaggioInviato: 13/11/2014, 14:06
da rossellasultetto
iGO Primo 2.4 in tutto il suo splendore, nuova versione appena messa insieme con Mappe tom tom 3Quarto 2014, 2014.06 , skin dimka p74, speedcam + poi con icone , zoom trasparenze edifici in 3d per le major urbi e loquendo7 con ttspro con nomi delle vie ( strade contabelle per i civici) , accessi strade e autostrade, numeri civici , nomi strade e città , riepilogo percorso, il tutto Annunciato senza mai un intoppo una incertezza Uno spettacolo miei cari uno SpEtTaCoLo !!!!!!
il tutto sulle note di Liberate per chi ama la Transwave.. Wince4ever :happy-partydance:

https://www.youtube.com/watch?v=c6PofUs ... e=youtu.be